Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Moments service degradation

Incident Report for Infobip

Resolved

The degradation is resolved, and the service is operational.

Start time (UTC): 05 February 2025 05:00
End time (UTC): 05 February 2025 06:23

You may have experienced a delay in sending Flow messages
Posted Feb 05, 2025 - 06:39 UTC

Investigating

We are currently experiencing issues with our Moments service.
You may observe a delay in sending Flow messages.
More details will follow in the next update.
Posted Feb 05, 2025 - 06:02 UTC
This incident affected: Moments (Global (Europe)).