Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Pakistan - General Connectivity issues
Incident Report for Infobip
Resolved
The issue has been successfully resolved and all the services are once again operational. During the below timeframe, customers might have faced issues with logging in to the customer portal, SMS service, Email, Voice, and Live Chat.

Start (UTC): 28 October 08:00
End (UTC): 28 October 09:35

Impact: Issues logging in to the customer portal, SMS service, Email, Voice, and Live Chat.
Posted Oct 28, 2024 - 10:02 UTC
Identified
Our team has identified the cause of the issue, and they are currently working on a fix.
Posted Oct 28, 2024 - 09:30 UTC
Update
Our team is still working on identifying the cause of the issue. We will share more information soon.
Posted Oct 28, 2024 - 08:49 UTC
Investigating
We are currently experiencing issues with our Customer Portal and SMS services on our Pakistan data center. Our dedicated team is already investigating this issue and more information will follow in the next update.
Posted Oct 28, 2024 - 08:19 UTC
This incident affected: Customer Portal Login/Homepage (Pakistan), Moments (Pakistan), Email (Pakistan), Live Chat (Pakistan), SMS (Pakistan), SMPP (Pakistan), HTTP API (Pakistan), and Voice (Pakistan).