Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - Moments service degradation
Incident Report for Infobip
Resolved
The issue has been resolved.

Start (UTC): 11 November 2024 13:00
End (UTC): 11 November 2024 14:41
Impact: Flows were processed with a delay.
Posted Nov 11, 2024 - 14:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2024 - 14:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2024 - 13:54 UTC
Investigating
We are currently experiencing issues with our Moments service.
You may observe that Flows are processed with a delay.
More details will follow in the next update.
Posted Nov 11, 2024 - 13:26 UTC
This incident affected: Moments (Global (Germany)).