Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 20, 2026 - 06:00 UTC
Scheduled
We will be performing emergency maintenance of the database infrastructure responsible for the bulk campaigns creation at our Global (Europe) data center to upgrade equipment and ensure stability and optimal performance.
Preventive measures have been implemented to minimize any potential impact, however, brief interruptions may occur for services listed below, which are hosted at the Global (Europe) data center. Any disruptions are expected to last no longer than a total of 15 minutes within the scheduled maintenance window.
This patching is essential to keep our infrastructure up-to-date and ensure optimal performance.
Start (UTC): 20 April 2026 06:00 End (UTC): 20 April 2026 07:00 Purpose: Infrastructure patching and maintenance
Posted Apr 15, 2026 - 09:50 UTC
This scheduled maintenance affected: People (Global (Europe)) and Moments (Global (Europe)).