Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

EMEA (DE) - Customer Portal degradation
Incident Report for Infobip
Resolved
This is to inform you that the issues have been successfully resolved and Customer Portal availability has been restored.

Start (UTC): 17 May 11:07
End (UTC): 17 May 11:10
Impact: Issues accessing Customer Portal pages and services
Posted May 17, 2023 - 12:00 UTC
Investigating
We are currently experiencing a degradation of the Customer Portal (portal.infobip.com). You may be experiencing issues with accessing certain Customer Portal pages and utilizing Customer Portal services.

The issue is currently under investigation and further information will follow shortly.
Posted May 17, 2023 - 11:27 UTC