Degradation is resolved, full functionality of channels and services is restored upon multiple locations.
Start time (UTC): 29 January 2025 17:14 End time (UTC): 29 January 2025 18:10
You may have experienced issues with Portal navigation, multiple Portal services including Moments, Answers, Analyze and People module, sending traffic.
Posted Jan 29, 2025 - 18:59 UTC
Update
Our dedicated teams are working on a resolution for the described degradation, as soon as new information is available it will be shared in a new Status Page update
Posted Jan 29, 2025 - 18:13 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 17:41 UTC
Investigating
We are experiencing a degradation of multiple services on the EU Region-locked data center. You may experience issues with navigating our Customer Portal and sending traffic.
Our team is still investigating the cause of the issue, more information will be provided in the next update.
Posted Jan 29, 2025 - 17:34 UTC
This incident affected: People (EU Region-locked), Moments (EU Region-locked), Analyze (EU Region-locked), and Answers (EU Region-locked).