Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE) - Issues with multiple services
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the impacted services are once again fully operational.

Start (UTC): 25 March 03:30
End (UTC): 25 March 13:31
Impact: Clients could have observed intermittent issues with various services hosted on EMEA(DE) data center within the specified time period
Posted Mar 25, 2023 - 14:01 UTC
Update
We are still monitoring the situation as some services are still having performance issues. It is also possible that some clients may experience issues while creating and sending campaigns from Customer Portal. We will share more information in the next update.
Posted Mar 25, 2023 - 13:14 UTC
Monitoring
Impacted services have been restored and clients should be able to use our services without any difficulties, however, we will continue to monitor their performance to prevent any further issues. We will share more information in the next update.
Posted Mar 25, 2023 - 10:42 UTC
Update
Our responsible engineering teams are still working on this matter, however, according to the initial analysis, the issue has a limited scope impacting only certain users. We will share more details as soon as available.
Posted Mar 25, 2023 - 08:20 UTC
Update
We are still working on resolution for other services, and more information will follow in the next update.
Posted Mar 25, 2023 - 07:17 UTC
Update
Customer Portal has back to operational.
We are still working on resolution for other services, and more information will follow in the next update.
Posted Mar 25, 2023 - 06:33 UTC
Identified
We have identified the issue and now our team is working on to resolve it.
Once we have more update, we will update it to you.
Posted Mar 25, 2023 - 05:37 UTC
Update
We are still investigating the issue now and will provide more update once we have more information.
Posted Mar 25, 2023 - 05:12 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2023 - 04:20 UTC
Investigating
We are currently experiencing issues with multiple services over our EMEA (DE) data center. The issue is currently being investigated and more information will follow in the next update.
Posted Mar 25, 2023 - 04:13 UTC