Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2023 - 09:00 UTC
Scheduled
We will be performing renewal of our api3.infobip.com endpoint's SSL certificates during the mentioned timeframe.
Start (UTC): 10 November 2023 09:00 End (UTC): 10 November 2023 17:00
The new certificate will have an updated intermediate certificate in its chain of trust, therefore, customers who manually import Certificate Authorities (CA) or pin leaf certificates might be required to update their collection of trusted certificate authority (CA) certificates to trust certificates signed by "RapidSSL TLS RSA CA G1" (serial number: 14816627491795588044059060260691382010).
Should you need the certificate or any additional assistance in regard to this activity, please contact our support at support@infobip.com.
Posted Oct 26, 2023 - 05:47 UTC
This scheduled maintenance affected: HTTP API (Global (Germany)).