Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Pakistan - Customer Portal Degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved, and the Portal service is once again fully operational. You may have had issues while trying to log into the portal or use its services
Start (UTC): 26 June 2024 16:35
End (UTC): 26 June 2024 20:05
Service impact: Users might have observed issues when logging in or using the Portal services
Posted Jun 26, 2024 - 20:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 26, 2024 - 20:03 UTC
Update
We are continuing to work on a solution for this situation.
Posted Jun 26, 2024 - 19:06 UTC
Identified
Our dedicated team has identified the issue and we're working on a solution for this situation
Posted Jun 26, 2024 - 18:29 UTC
Update
We continue to investigate this situation with the login process
Posted Jun 26, 2024 - 17:48 UTC
Investigating
We are currently experiencing issues with our Customer Portal service on Pakistan data center. You may experience issues while trying to log into the portal or use it's services. Our team is already working on this case and more information will l follow.
Posted Jun 26, 2024 - 17:12 UTC
This incident affected: Customer Portal Login/Homepage (Pakistan) and HTTP API (Pakistan).