Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - Issue with Conversations service.

Incident Report for Infobip

Resolved

The issue has been successfully resolved and the service is once again operational.
During the specified timeframe you may have experienced slowness/issues in using the Conversations channel.

Start (UTC): 04 December 16:09
End (UTC): 04 December 17:59
Impact: Conversations degraded performance and issues in accessing the channel
Posted Dec 04, 2023 - 18:17 UTC

Identified

Our team has identified the issue and is working on the fix.
Posted Dec 04, 2023 - 17:45 UTC

Investigating

We are currently experiencing an issue with our Conversations service.
You may observe issues while using Conversations.
Our team is inspecting the case and more details will follow in the next update.
Posted Dec 04, 2023 - 17:17 UTC
This incident affected: Conversations (Global (Europe)).