Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - Portal 2FA Issue

Incident Report for Infobip

Resolved

During the specified timeframe, you may have experienced issues receiving the 2FA verification and reset password link via email for new users.

Start (UTC): 30 April 10:29
End (UTC): 1 May 23:03

Impact: You may have experienced issues receiving the 2FA login access verification code and the email reset password links.
Posted May 01, 2025 - 23:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 01, 2025 - 22:59 UTC

Update

We are continuing to investigate the issue and more updates will follow soon.
Posted May 01, 2025 - 22:19 UTC

Investigating

We are currently experiencing a degradation affecting our 2FA reset password links for portal login. You may experience issues receiving the 2FA verfication and reset password link via email for new users.
Our engineering team is investigating the issue and we will keep you posted with further findings.
Posted May 01, 2025 - 21:48 UTC
This incident affected: Customer Portal Login/Homepage (Global (Europe), India, United States).