Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

EU Region-locked (Germany) - Campaign processing service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.
The incident affected the bulk message processing, so the traffic from the bulks scheduled during the incident might be delivered with a delay.

Start (UTC): 06 May 07:05
End (UTC): 06 May 07:41
Impact: The traffic from the bulks scheduled during the incident might be delivered with a delay
Posted May 06, 2024 - 07:53 UTC
Investigating
We are currently experiencing issues with our campaign processing service over EU Region-locked (Germany) data center. The scope of the issue is currently being investigated and more information will follow in the next update.
Posted May 06, 2024 - 07:41 UTC
This incident affected: Moments (EU Region-locked (Germany)), SMS (EU Region-locked (Germany)), Email (EU Region-locked (Germany)), ChatApps (EU Region-locked (Germany)), and Voice (EU Region-locked (Germany)).