Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Viber Broadcast Service Degradation

Incident Report for Infobip

Resolved

The degradation has been successfully resolved, and the service is once again fully operational.
During the specified timeframe, you may have experienced the "No valid recipients found" error when attempting to launch Viber campaigns.

Start time (UTC): 13 March 2025 02:39
End time (UTC): 13 March 2025 03:55
Impact: Broadcast launch errors
Posted Mar 13, 2025 - 08:00 UTC

Update

We are prioritizing a further investigation of this issue.
Posted Mar 13, 2025 - 05:28 UTC

Update

We are actively investigating the issue further.
Posted Mar 13, 2025 - 04:26 UTC

Update

We are continuing to investigate the issue.
Posted Mar 13, 2025 - 03:38 UTC

Investigating

We are currently experiencing a degradation affecting our Broadcast services on the Global (Europe) data center. You may experience issues creating Broadcast campaigns. Our engineering team is investigating the issue and we will keep you posted with further findings.
Posted Mar 13, 2025 - 03:01 UTC
This incident affected: Moments (Global (Europe)).