The issue has been successfully resolved, and all affected services are now fully operational.
During the specified timeframe, users may have experienced issues with Viber traffic on all supported Data Centers.
Start (UTC): 05 June 2025 06:25 End (UTC): 05 June 2025 07:33
Impact: Viber service degradation
Posted Jun 05, 2025 - 08:06 UTC
Update
We are continuing to investigate this issue.
Posted Jun 05, 2025 - 07:34 UTC
Investigating
We are currently experiencing a degradation affecting the Viber service across multiple locations. You may observe issues with submitted Viber traffic remaining in a pending status or expiring. Our engineering team has escalated the issue to Viber and are actively investigating. We will keep you posted with further updates.
Posted Jun 05, 2025 - 07:32 UTC
This incident affected: ChatApps (Brazil, EU Region-locked, Global (Europe), Great Britain, Hong Kong, India, Indonesia, Pakistan, Qatar, Saudi Arabia, Turkey, United Arab Emirates, United States).