Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

AMERICAS (NAM) - Traffic Processing Issues
Incident Report for Infobip
Resolved
During the below timeframe you may have noticed SMS, MMS, and Number Lookup issues. We will continue to monitor to ensure no further issues are observed.

Start time (UTC): 26 September 2022 15:59
End time (UTC): 26 September 2022 17:30
Impact: SMS, MMS, and Number Lookup request issues and delay
Posted Sep 26, 2022 - 17:42 UTC
Identified
The problem has been identified and a solution is being implemented.
Posted Sep 26, 2022 - 17:23 UTC
Investigating
We are currently experiencing issues with traffic processing over our North American data centers.
Posted Sep 26, 2022 - 16:48 UTC