Our dedicated team has resolved the situation, you may have experienced delays on MO messages processing from Facebook Messages.
Start time: 25th September 2024, 13:59 UTC End Time: 25th September 2024, 15:11 UTC
Posted Sep 25, 2024 - 15:12 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2024 - 15:01 UTC
Update
The dedicated team is actively working on a resolution of the described incident, as soon as new information is available we will update the Status Page.
Posted Sep 25, 2024 - 14:53 UTC
Investigating
We are experiencing degradation of our Facebook MO messages on our Global (Germany) data center. You may experience delays in services actively using Facebook MO messages.
Our dedicated team is already working on this and more information will follow in the next update.
Posted Sep 25, 2024 - 14:13 UTC
This incident affected: Conversations (Global (Germany)), Answers (Global (Germany)), and Live Chat (Global (Germany)).