This is to inform you that this issue has been resolved with Meta. During the specified timeframe you may have experienced issues while attempting to register a new WhatsApp Template with media examples.
Start time (UTC): 07 February 2025 06:57 End time (UTC): 07 February 2025 08:18
Impact: Creation of WhatsApp Templates over Portal and HTTP API. Our Engineering team will keep an eye on Template creation
Posted Feb 07, 2025 - 09:00 UTC
Identified
The root cause of the issue has been identified, and our Engineering Team is working towards a resolution with Meta. More information to follow in the next update.
Posted Feb 07, 2025 - 08:35 UTC
Investigating
We are currently experiencing issues with our WhatsApp Template Registration service over Portal and HTTP API. You may observe an error when uploading a media sample. This is being checked with the Meta side and more details will follow in the next update.
Posted Feb 07, 2025 - 08:03 UTC
This incident affected: WhatsApp Business (Brazil, EU Region-locked, Global (Europe), Great Britain, Hong Kong, India, Indonesia, Malaysia, Pakistan, Qatar, Saudi Arabia, Singapore, United Arab Emirates, United States).