Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 06, 2023 - 00:00 UTC
Scheduled
We will undergo a planned maintenance activity, which will involve an upgrade and optimization of the 2FA service. This might affect the generation of 2FA codes for our Customer Portal login page, possibly resulting in delays and occasional rejected request for code generation. Additionally, it might affect the performance of the 2FA API endpoints (https://www.infobip.com/docs/api/channels/sms/2fa/pin-sending-and-verification) used by our clients, potentially leading to delayed 2FA code delivery and occasionally rejected request.
Start (UTC): 06 November 2023 00:00 End (UTC): 06 November 2023 00:20 Purpose: 2FA Service upgrade and optimization
Posted Oct 25, 2023 - 11:33 UTC
This scheduled maintenance affected: Customer Portal Login/Homepage (Global (Germany), EU Region-locked (Germany), Great Britain, India, Indonesia, Saudi Arabia, Turkey, United Arab Emirates, United States) and HTTP API (Brazil, EU Region-locked (Germany), Global (Germany), Great Britain, Hong Kong, India, Indonesia, Malaysia, Saudi Arabia, Singapore, South Africa, Turkey, United Arab Emirates, United States).