The issue has been successfully resolved, and the service is once again fully operational.
During the incident, you may have experienced issues in sending push notifications through API.
Start time (UTC): 01-07-2026 03:33 End time (UTC): 01-07-2026 05:30
Impact: Clients are not able to send push notifications through API
Posted Jul 01, 2026 - 05:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2026 - 05:44 UTC
Investigating
We are currently experiencing degraded performance affecting our Mobile Push Notifications service. You may experience issues sending push notifications through the API.
Our team is actively investigating the issue and will provide further updates as soon as they become available.
Posted Jul 01, 2026 - 05:09 UTC
This incident affected: Mobile Push Notifications (Global (Europe)).