The issue has been successfully resolved and the service is once again operational. In this regard we can confirm that no traffic is affected as it has been switched to backup solution.
Start (UTC): 11 April 2025 09:15 End (UTC): 11 April 2025 13:57 Impact: You may experienced really short delays when sending the traffic.
Posted Apr 11, 2025 - 14:01 UTC
Identified
The root cause of the issue has been identified and we are working towards resolution. More information to follow in the next update.
Posted Apr 11, 2025 - 13:34 UTC
Investigating
We are currently experiencing general issues over the Indonesia data center. Multiple channels (SMS, WhatsApp, Viber, etc) at Indonesia data center are being affected. You may experience rejected messages. However, our engineering team identified the issue and they are working on it, more information will follow in the next update.
Posted Apr 11, 2025 - 13:19 UTC
This incident affected: Mobile Push Notifications (Indonesia), Customer Portal Login/Homepage (Indonesia), People (Indonesia), Moments (Indonesia), Analyze (Indonesia), Conversations (Indonesia), Answers (Indonesia), Channels and Numbers (Indonesia), Other Portal Apps (Indonesia), Email (Indonesia), RCS (Indonesia), Live Chat (Indonesia), SMTP (Indonesia), SMS (Indonesia), Number Lookup (Indonesia), WhatsApp Business (Indonesia), ChatApps (Indonesia), SMPP (Indonesia), HTTP API (Indonesia), SIP Trunk (Indonesia), and Voice (Indonesia).