Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2025 - 15:00 UTC
Scheduled
We will be undergoing redundancy testing with Internet Service Provider at our Pakistan data center within the specified time-frame. During this process, you may experience interruptions and service downtime of up to 30 minutes.
This testing is performed to keep our connections operating at peak performance.
Start (UTC): 30 January 2025 15:00 End (UTC): 30 January 2025 16:00 Purpose: Redundancy test with Internet Service Provider
Posted Jan 13, 2025 - 12:58 UTC
This scheduled maintenance affected: Integrations (Pakistan), MMS (Pakistan), Mobile Push Notifications (Pakistan), Customer Portal Login/Homepage (Pakistan), People (Pakistan), Moments (Pakistan), Conversations (Pakistan), Answers (Pakistan), Channels and Numbers (Pakistan), Email (Pakistan), RCS (Pakistan), Live Chat (Pakistan), Analyze (Pakistan), Other Portal Apps (Pakistan), ChatApps (Pakistan), SMS (Pakistan), Number Lookup (Pakistan), WhatsApp Business (Pakistan), SMPP (Pakistan), HTTP API (Pakistan), SIP Trunk (Pakistan), and Voice (Pakistan).