Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Multiple services degradation

Incident Report for Infobip

Resolved

This is to inform you that the incident has been resolved and all affected services have been restored to full functionality.

Start: 25 June 2026, 10:52 UTC
End: 25 June 2026, 13:16 UTC

Impact: The incident caused a general degradation of multiple hosted channels and services on our Global (Europe) data center. Customers utilizing channels such as WhatsApp, Voice, Viber, SMS, RCS, Email, and LINE may have observed processing delays and interrupted traffic flow. Additionally, Conversations and Moments services were impacted by irregular message processing and delays.
Posted Jun 25, 2026 - 13:25 UTC

Monitoring

A fix has been implemented, and we are monitoring the situation with the impacted services.
Posted Jun 25, 2026 - 13:18 UTC

Update

Our engineering team continues to actively work on fixing the issue and we will share additional updates as soon as new information becomes available.
Posted Jun 25, 2026 - 12:43 UTC

Update

We are continuing to work on a fix for this issue and our engineering team is actively investigating. We will provide further updates soon.
Posted Jun 25, 2026 - 12:14 UTC

Update

Our engineering team is actively investigating. We will provide further updates as soon as new information becomes available.
Posted Jun 25, 2026 - 11:45 UTC

Investigating

This is to inform you that we are currently experiencing issues with multiple hosted services and channels in our Global (Europe) data centers. You may notice problems with traffic processing across multiple channels, including WhatsApp, Voice, and Email, and others - as well as service difficulties when using Conversations and Moments.
Posted Jun 25, 2026 - 11:16 UTC
This incident affected: Moments (Global (Europe)), Conversations (Global (Europe)), Email (Global (Europe)), RCS (Global (Europe)), WhatsApp Business (Global (Europe)), ChatApps (Global (Europe)), SMS (Global (Europe)), and Voice (Global (Europe)).