Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (KZ) - Network Connectivity Issues
Incident Report for Infobip
Resolved
The issue was identified to only be affecting a very small volume of traffic due to the network connectivity issues. This has been successfully resolved and the service is once again operational.

Start (UTC): 25 January 23:36
End (UTC): 26 January 00:26
Impact: Limited impact on HTTP API service; only clients submitting to api-kz.infobip.com were affected by this issue
Posted Jan 26, 2023 - 00:44 UTC
Investigating
We are currently experiencing general issues over EMEA (KZ) data center. The scope of the issue is currently being investigated and more information will follow in the next update.
Posted Jan 26, 2023 - 00:13 UTC