Eurasia (RU) - Traffic processing issues.
Incident Report for Infobip
Resolved
The incident has been resolved. We will continue to monitor to ensure no further issues are observed. Details below:

Start (UTC): 14 September 20:22 UTC
End (UTC): 14 September 20:30 UTC

Impact: You may have noticed delays with traffic processing.
Posted Sep 14, 2022 - 22:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 22:05 UTC
Identified
Hello, this is to inform you that our engineers have identified the issue and the fix will be deployed as soon as possible.
Posted Sep 14, 2022 - 20:59 UTC
Investigating
This is to inform you that we are currently experiencing issues with traffic processing on Eurasia (RU) data center.

You may observe delays in traffic processing.
Posted Sep 14, 2022 - 20:40 UTC
This incident affected: EMEA - Channels (SMS).