Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

APAC (VN) - Connectivity Degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and all services are once again operational.
During the below specified time, you may have experienced intermittent issues while submitting the traffic over the mentioned data center.

Start (UTC): 01 February 2023 04:13
End (UTC): 01 February 2023 05:08
Impact: Intermittent connectivity issues
Posted Feb 01, 2023 - 05:26 UTC
Investigating
We are currently experiencing connectivity issues over our APAC (VN) data center. The issue is currently being investigated and more information will follow in the next update.
Posted Feb 01, 2023 - 04:57 UTC